Jump to content

Any forge 1.12.2 version below 14.23.4.2759 won't open or start the installer.


Hamakakki13

Recommended Posts

any forge 1.12.2 version below 14.23.4.2759 won't open or start the installer. But for example newest version of forge 1.12.2 works and forge 1.17.1 works. When I tried using curseforges overwolf app it worked there, but I need the server install of forge 1.12.2 version below 14.23.4.2759. The reason I want to use forge version below 14.23.4.2759 is that any version after that won't work with Vic's modern warfare.

Here is the installer log:

java.net.preferIPv4Stack=true
Exception in thread "main" java.lang.reflect.InvocationTargetException
    at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:78)
    at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.base/java.lang.reflect.Method.invoke(Method.java:567)
    at net.minecraftforge.installer.Java6Gate.main(Java6Gate.java:48)
Caused by: java.lang.ExceptionInInitializerError
    at net.minecraftforge.installer.ClientInstall.getSponsorMessage(ClientInstall.java:401)
    at net.minecraftforge.installer.InstallerAction.getSponsorMessage(InstallerAction.java:60)
    at net.minecraftforge.installer.InstallerPanel.updateFilePath(InstallerPanel.java:334)
    at net.minecraftforge.installer.InstallerPanel.<init>(InstallerPanel.java:315)
    at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:167)
    at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:54)
    ... 5 more
Caused by: java.lang.ArrayIndexOutOfBoundsException: Index 1 out of bounds for length 1
    at net.minecraftforge.installer.MirrorData.buildMirrorList(MirrorData.java:84)
    at net.minecraftforge.installer.MirrorData.<init>(MirrorData.java:63)
    at net.minecraftforge.installer.MirrorData.<clinit>(MirrorData.java:17)
    ... 11 more
 

I have tried:

Reinstalling Java (older version too)

Use Java jdk

Use jarfix

Use cmd to open the file

Multiple versions of forge

Restarting my computer

Open the file from different folders

Use all types of forge installers.

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.