Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

forge server won't start up


xWallen
 Share

Recommended Posts

it keeps stating that the jar file "custom.jar" cannot be found, when it is clearly in the server directory.

-----

[25.10 11:37:48] [Multicraft] Received start command

[25.10 11:37:48] [Multicraft] Loading server properties

[25.10 11:37:48] [Multicraft] Starting server!

[25.10 11:37:48] [Multicraft] Loaded config for "Special: custom.jar"

[25.10 11:37:48] [Multicraft] JAR file not found, copying from global JAR directory

[25.10 11:37:48] [Multicraft] Failed to copy jarfile from global JAR directory

[25.10 11:37:48] [Multicraft] JAR file not found. Go to "Settings"-"Update Minecraft" to download the JAR file.

[25.10 11:37:48] [Multicraft] Updating eula.txt file

[25.10 11:37:48] [Server] ErrorUnable to access jarfile /custom.jar

[25.10 11:37:48] [Multicraft] Server shut down (starting) 

[25.10 11:37:48] [Multicraft] Restarting crashed server in 2.0 seconds

[25.10 11:37:48] [Multicraft] Looks like a crash, check the server console. Return value: 1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.