Jump to content

minecraft world not displaying after using forge api in tlauncher


Recommended Posts

My minecraft world is not appearing after modding minecraft using tlauncher. please help

so here is the whole story that happens with me and my minecraft world disappear.

*  i was playing vanilla minecraft and it was slow. so i decided to install optimization mods.

* i use tlauncher as default launcher, so i used the modding feature of it to install some mods and to run the mods. tlauncher downloaded forge and fabric.

* after finishing the mod pack for myself, i ran the game but my world disappeared. 

so that is how it happened and i tried some troubleshooting steps which are down below.

* turned all the mods off and just ran the game with forge API turned on.  the world was still gone.

* tried to run vanilla optifine and the world shows up fine and runs normal.

* tried running the forge minecraft that tlauncher provides pre-configured and the world shows up.

* checked the world files and the world is not corrupt.

what could be the issue. the mod pack that i created for myself uses latest forge version and latest minecraft version. but the world does not show up.  but if i run the pre-configured version of tlauncher. the world is fine.  why??? help.

here is the list of the mods in my mod pack and the mod pack mc and forge version.

(here are the link to the images because the insert image from url was not working)



Link to comment
Share on other sites

  • Guest locked this topic
This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.