Jump to content

Forge not booting at all? Try this...


CybeastID
 Share

Recommended Posts

Some people are having an issue where Forge isn't booting, period. There's no log because it's not booting at all. Well... I may have figured out why.

 

Under Minecraft, there is a button labeled edit profile. In there, there is "Use Version". You want to set this to the version that has the word "Forge" in it. If you do not, Minecraft will just boot its vanilla self. And by default, it's on "Use latest version".

 

My point being, if you're having an issue where it doesn't boot Forge, try this and see if Forge loads. If it crashes, well, then you've got other problems, either mod related or forge related, in which case you probably should follow the usual procedure.

Link to comment
Share on other sites

There is a reason why there is a popup at the end of the install that says that it installed to the 'Forge' profile...

Use the Forge profile, else you'll get vanilla.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.