Jump to content

Minecraft crash 1.16.5 Java Arguments Configuring


Recommended Posts

Well hi i tried to use Forge fix for Java Arguments and yeah, it didnt work so how did i get to this problem ? very easy.

Update Forge... yeah i had forge 1.16.5 36.2.4 then i updated > 36.2.29(mod requirements) and yet it errored and crashed on me out. 

Here is my log files but i dont think its anything usefull


[16:16:54] [main/INFO]: ModLauncher running: args [--username, SecretCrusader, --version, forge-36.2.29, --gameDir, C:\Users\OGGY\Twitch\Minecraft\Instances\NordiCu, --assetsDir, C:\Users\OGGY\Twitch\Minecraft\Install\assets, --assetIndex, 1.16, --uuid, 15b3cba9d8474b9daf7cdbd04c7db263, --accessToken, ????????, --userType, mojang, --versionType, release, --width, 854, --height, 480, --launchTarget, fmlclient, --fml.forgeVersion, 36.2.29, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20210115.111550]
[16:16:54] [main/INFO]: ModLauncher 8.1.3+8.1.3+main-8.1.x.c94d18ec starting: java version 1.8.0_51 by Oracle Corporation


I tried reinstalling minecraft (reinstalling forge as well)

I tried some arguments i tried some methods none of them worked any suggestions. (I have Java 8,14,16,17 and none of them work

Edited by Andrew4620
Link to comment
Share on other sites

Okay i think i found my problem 


Exception in thread "main" java.lang.UnsupportedClassVersionError: org/spongepowered/asm/launch/MixinTransformationService has been compiled by a more recent version of the Java Runtime (class file version 60.0), this version of the Java Runtime only recognizes class file versions up to 52.0

if its just this where i can get that java class version


should i just download latest 8.0 java ?

Edited by Andrew4620
Link to comment
Share on other sites

with older mods and like 3 mods removed BUT forge 36.2.4 it works just fine

i added just some dungeon generation mods

I just updated mod and they requested newer forge i had with forge problems ago so i had to stay with .4 now mods require me to go for newer forge so i did and it crashed

Edited by Andrew4620
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.