Jump to content

my world won't generate


Recommended Posts

hi i recently updated all my mods to 1.18.2 becouse i was using 1.18.1 and for some reason my main world doesn't load , any other world works fine but my main doesn't , i don't knofe if im doing something wrong becouse im using the latest forge version (tried other too) and still doesn't work.

can someone help me please?

Link to comment
Share on other sites

ok so i made a copy of my world and now on the copy it says "Errors in currently selected datapacks prevented world from loading. You can either try to load only with vanilla datapack ("safe mode") or go back to title screen and fix it manually." now what do i do?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.