Jump to content

Game Crashed While Rendering Overlay


Recommended Posts


I've been having a recurring issue as of late; whenever I attempt to boot up Forge, I get the same error message every time.

here's a pastebin of the message I get: https://pastebin.com/3NXjXuTX

I've tried restarting my computer, even redownloading Forge, checking for new updates, and there's nothing that I can do any longer. The two mods that are giving me the most trouble (from my experience) is the Rats mod and Citadel, as well as Biomes o' Plenty. I have only just recently had this issue, as I was able to play just fine with ALL of these mods put together last night. It has only become a problem today, and I am lost as to where to go now.

If anyone can help, or if anyone has a solution, I am open to anything.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.