Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

exit code -1. invalid java runtime configuration


Recommended Posts

i have tried almost everything I've seen on from the forums and other sites. I've switched to java  8 cause someone said that that would work. it didn't. I used the latest version it didn't work. I reset the the executable in the java launcher to disk>programfilesx86>commonfiles>oracle>java>javapath>java.jar

it still didn't work and I've tried messing with some setting. I don't know why it wont work. does anyone have a solution?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.