Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Java Virtual Machine Launcher Could Not Open File


Recommended Posts

I have CurseForge for Minecraft Mods, and in the start I download RlCraft and all was okay but, one day I tried to download another modpack and just said this:

https://1.bp.blogspot.com/-D0XHOP1c7Ss/VhKcuLaPJgI/AAAAAAAAD5k/5DOku_KUG0E/w1200-h630-p-k-no-nu/JVM%2BError%2BEclipse%2BJava.png

I tried to enter the file that said there, but I can't (maybe not exist and that is the problem) I don't know how to fix it
Also, when I just "accept" it installs the mod pack and when I tried to play it appear the same and when I "accept" for a second time It starts minecraft but in minecraft said that occurred an error (Error: 1) and can be a problem of java files. So I just don't know what to do.

HELP!!

Link to comment
Share on other sites

This is not a forge issue. You have a problem with your java installation.

You should reinstall it, but java 7 is very old. Too old for the currently supported forge versions, 1.16.5 needs java 8 and later versions need java 16 or 17

Curseforge has an option in the minecraft java settings to automatically download and use a java version that is suitable for the version of minecraft used by the modpack. Enable that and see if it fixes your problem. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.