Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Certain mods unloadable and with the same error


Recommended Posts

I've recently tried to load some mods, but some of them will fail when trying to load, and they all give the same error: java.lang.reflect.InnovationTargetExepction: null
the mods I tried but gives the same problem: Xtra+Arrows+Forge+MC1.19+v2.0, pteroscustomarrows-1.19.1-1.0.0, TNTStickVanillaPlus-v1.2.2-1.19
debug log:https://gist.github.com/Storm0976/4706fe68e7ea4df8b0cd83e7dd86c01d

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.