Jump to content

Cannot open Forge


Recommended Posts

When I don't have mods in the forge mod folder, I can open forge perfectly. But after I add in mods, it just simply doesn't work. It says extracted file but I don't understand why. I tried to re-download them, and without touching it it still said extracted file. I tried for a week but it did not work. Please help!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.