Jump to content

Whenever I try to join my boyfriends server, it says "skipping config, sync no mods have registered a syncable config"


xBlujayy

Recommended Posts

[17:09:12] [Server thread/INFO] [minecraft/DedicatedServer]: xBluJayy joined the game

[17:09:12] [Server thread/INFO] [co.wu.pr.Prefab/]: Sent config to 'xBluJayy'.

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent markers data #-1 to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent custom biome data to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent custom biome data to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent custom biome data to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent custom biome data to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent custom biome data to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent custom biome data to player xBluJayy

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sending dimension #ResourceKey[minecraft:dimension / minecraft:overworld]

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent dimension #ResourceKey[minecraft:dimension / minecraft:overworld] (199 tiles)

[17:09:12] [Server thread/INFO] [antiqueatlas/]: Sent Atlas #1208996963 data to player xBluJayy

[17:09:12] [Server thread/INFO] [Waila/]: Syncing config to xBluJayy (63643d5f-00c2-4887-bfab-04139402a5a8)

[17:09:12] [Server thread/INFO] [xy.ap.fo.ap.co.ApexCore/]: Player ('xBluJayy') Connected! Syncing Supporters to Client Side!

[17:09:12] [Server thread/INFO] [xy.ap.fo.fa.FantasyFurniture/]: Syncing FurnitureStation results to client ('xBluJayy')...

[17:09:12] [Server thread/INFO] [xy.ap.fo.fa.FantasyFurniture/]: Precaching Furniture Station Crafting Results...

[17:10:12] [Server thread/INFO] [minecraft/ServerPlayNetHandler]: xBluJayy lost connection: Timed out

[17:10:12] [Server thread/INFO] [minecraft/DedicatedServer]: xBluJayy left the game

[17:10:30] [Server thread/INFO] [antiqueatlas/]: Saving local markers data to NBT

[17:20:03] [Netty Server IO #5/INFO] [co.li.co.ConfigSyncManager/]: Skipping config sync, No mods have registered a syncable config.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.