Jump to content

Fix for the Forge Installer "won't open" problem


mad727
 Share

Recommended Posts

3.5 hours later..

Found a super cool program that fixes the "hijack" problem with zip apps and .jar files.

Problem: Everytime I doubled clicked the forge installer download, I would get the quick cmd box for a split second or sometimes nothing. I didn't realize it but 7-zip had hijacked the jar association.

 

Found this app. ran it , fixed it , double clicked the forge download and ...worked.  OMG what a pain..

 

Hope this helps the many that were pulling their hair out.

 

http://johann.loefflmann.net/en/software/jarfix/index.html

 

download the jarfix.exe took 1 second and then double clicked forge installer file and now back to installing all the great mods...

 

 

Link to comment
Share on other sites

It took you 3.5 hours to find a link that is in our EAQs that are stickied in this very forum.... Really people you should read the damn stickey its only one!

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Hi

I know things are clear for you but this was today first time to this site and forum. a lot to take in on one visit.

Yes would of been nice if I saw that one line at the bottom of EAQ but I missed it buried in all that other stuff. didn't come up on the search I did on this forum.

 

Maybe just one BOLD word would help it stand out.

 

Anyways, sorry you got annoyed. It's an amazing product Forge and I appreciate it and the work you've done. my MC experience is so much greater.

Cheers

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.