Jump to content

The handshake failed due to an unexpected packet format???


Recommended Posts

So iv been trying to use a modpack from curseforge and everytime iv tried to install a pack it says 'the handshake failed due to an unexpected packet format' iv looked everywhere online to figure out the problem and not one site has anything on it and not even curseforge has a fix for it and im at a loss on what to do.. i tried uninstalling forge i tried deleting my minecraft folder in curseforge and still did not work i even tried a different account on my computer just to get the same result!!! im at a loss and im not sure what to do. any help would be amazing thanks for reading.Insert image from URL

Link to comment
Share on other sites

Your question contains no useful information, not even the name of the mod pack.

But this support forum is for forge.

Curseforge help can be found here:




If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Sorry my bad i meant to say that it says the error for all the modpacks i try to download its not a specific modpack thats the issue its with everyone i try to install and i tried to find support on the curseforge form and still could not find a single thing about the issue

Edited by lordie7
Link to comment
Share on other sites

2 hours ago, tat2dguy83 said:

same issue here. not a single modpack will down load. " the handshake failed due to an unexpected packet format"

I figured it out! its your wifi all you gotta do is reset your wifi, idk why it started doing it but after i reset my wifi it fixed the issue! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.