Jump to content

1.12.2 Server not working (SOLVED)


Recommended Posts

I am setting up a modded 1.12.2 server on an actual dedicated server I am using. When I run the server on my laptop it runs fine however on my dedicated server (even with the exact same version of java) the console opens and then closes immediately. I have disabled firewalls and disabled my security even. I am completely baffled as to why it won't work.

Using "forge-1.12.2-" again works perfectly fine on my laptop but does not work on my standalone server at all. Does minecraft need to be installed on the host computer to run a server?

*Edit* (SOLVED)
Make sure that the development version of java is not installed, I did not even know that it was installed on my pc and it was causing an instant crash!!

Edited by olethroz
fixed issue
Link to comment
Share on other sites

  • olethroz changed the title to 1.12.2 Server not working (SOLVED)
This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.