Jump to content

None of my mods show up


StalkR

Recommended Posts

Hi all! this is my first time posting here. At this point I've run out of options. So I recently decided to get into modded minecraft after years of playing vanilla. I've used shaders in the past, and they worked just fine. So today I downloaded Forge for 1.19.3 as well as Fabric, installed them both, no issue there. However after that I downloaded a few mods, I made sure that they are the correct version ( that being 1.19.3), and copied the jar. files into the mod folder inside the .minecraft folder. but when I started the game, none of my mods show up in the Mods menupoint. I spent half a day trying to figure out what's the problem, I tried downloading older versions for Forge, Fabric, as well as for the mods themselves. Nothing works. Every time I open the Mods menupoint, it only shows the version of minecraft I'm currently usinas well as the current version of forge, nothing else. It's weird, because when I put Optifine into the mods folder, I could then use it ingame, despite it not showing up in the Mods menupoint. So if by any chance someone has a solution for this, I would greatly appreciate it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.