Jump to content

Datapacks prevent the world from Ioading

Recommended Posts


Caused by: java.lang.IllegalStateException: Unbound values in registry ResourceKey[minecraft:root / minecraft:dimension_type]: [ae2:spatial_storage] at net.minecraft.core.MappedRegistry.m_203521_(MappedRegistry.java:299) ~[client-1.18.2-20220404.173914-srg.jar%23203!/:?]

You removed ae2 (applied energistics) which is part of the world gen for that save.

Minecraft won't let you load the world without it.


* Start a new world

* Reinstall ae2 so you can play that save

* Use an NBT editor to modify your level.dat and remove the ae2 dimension from the save (backup your world/save before messing around with NBT in case you do it wrong)


If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.