Jump to content

1.19.4 Exit Code 1


Recommended Posts

I've seen a few others post about this but none of the solutions seem to work. Vanilla works fine but as soon as we select forge 1.19.4 installation it will act like it's going to open Minecraft but then it reopens the launcher and says "Exit code: 1". We have no mods, we have deleted and reinstalled Java, deleted the Minecraft folder, reinstalled the launcher, the graphics drivers are up to date, and we have deleted and reinstalled Forge. We are quite hopeless at this point.

Log: https://pastebin.com/tTZvJZeB

 

Any help would be greatly appreciated!

Link to comment
Share on other sites

Boilerplate:

If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.