Jump to content

Problem loading Texture Packs

Recommended Posts

I turned the "Bushy Leaves" modpack off, as it was causing too much lag. My minecraft then crashed and all the texture packs I were using turned off. Since then, whenever I try using a texture pack minecraft crashes and the following message pops up:

"The game crashed whilst exception in server tick loop Error: java.lang.OutOfMemoryError: Java heap space".

Any help would be greatly appreciated.

---- Minecraft Crash Report ----
// Don't be sad, have a hug! ❤️

Time: 2023-06-25 12:29:58
Description: Exception in server tick loop

java.lang.OutOfMemoryError: Java heap space
    at java.lang.invoke.DirectMethodHandle.allocateInstance(DirectMethodHandle.java:520) ~[?:?] {}
    at java.lang.invoke.DirectMethodHandle$Holder.newInvokeSpecial(DirectMethodHandle$Holder) ~[?:?] {}
    at java.lang.invoke.Invokers$Holder.linkToTargetMethod(Invokers$Holder) ~[?:?] {}
    at net.minecraft.server.MinecraftServer.m_130011_(MinecraftServer.java:654) [client-1.19.2-20220805.130853-srg.jar%23223!/:?] {re:mixin,pl:accesstransformer:B,re:classloading,pl:accesstransformer:B}
    at net.minecraft.server.MinecraftServer.m_206580_(MinecraftServer.java:244) [client-1.19.2-20220805.130853-srg.jar%23223!/:?] {re:mixin,pl:accesstransformer:B,re:classloading,pl:accesstransformer:B}
    at net.minecraft.server.MinecraftServer$$Lambda$15231/0x0000000101a26438.run(Unknown Source) [client-1.19.2-20220805.130853-srg.jar%23223!/:?] {}
    at java.lang.Thread.run(Thread.java:833) [?:?] {}

A detailed walkthrough of the error, its code path and all known details is as follows:

-- System Details --
    Minecraft Version: 1.19.2
    Minecraft Version ID: 1.19.2
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 17.0.3, Microsoft
    Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Microsoft
    Memory: 498892368 bytes (475 MiB) / 2147483648 bytes (2048 MiB) up to 2147483648 bytes (2048 MiB)
    CPUs: 12
    Processor Vendor: AuthenticAMD
    Processor Name: AMD Ryzen 5 5600H with Radeon Graphics         
    Identifier: AuthenticAMD Family 25 Model 80 Stepping 0
    Microarchitecture: Zen 3
    Frequency (GHz): 3.29
    Number of physical packages: 1
    Number of physical CPUs: 6
    Number of logical CPUs: 12
    Graphics card #0 name: NVIDIA GeForce GTX 1650
    Graphics card #0 vendor: NVIDIA (0x10de)
    Graphics card #0 VRAM (MB): 4095.00
    Graphics card #0 deviceId: 0x1f9d
    Graphics card #0 versionInfo: DriverVersion=
    Graphics card #1 name: AMD Radeon(TM) Graphics
    Graphics card #1 vendor: Advanced Micro Devices, Inc. (0x1002)
    Graphics card #1 VRAM (MB): 512.00
    Graphics card #1 deviceId: 0x1638
    Graphics card #1 versionInfo: DriverVersion=30.0.14026.1
    Memory slot #0 capacity (MB): 4096.00
    Memory slot #0 clockSpeed (GHz): 3.20
    Memory slot #0 type: DDR4
    Memory slot #1 capacity (MB): 4096.00
    Memory slot #1 clockSpeed (GHz): 3.20
    Memory slot #1 type: DDR4
    Virtual memory max (MB): 26974.29
    Virtual memory used (MB): 16275.32
    Swap memory total (MB): 19449.72
    Swap memory used (MB): 3112.98
    JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
    Server Running: true
    Player Count: 1 / 8; [ServerPlayer['Yago_61'/211, l='ServerLevel[1.19.2]', x=-145.79, y=118.05, z=-160.06]]
    Data Packs: vanilla, mod:farmersdelight (incompatible), mod:maidensmerrymaking, mod:handcrafted, mod:moonlight (incompatible), mod:chefsdelight, mod:mysterious_mountain_lib (incompatible), mod:jade (incompatible), mod:jei (incompatible), mod:naturalist, mod:astikorcarts (incompatible), mod:rocks, mod:libraryferret, mod:easy_villagers (incompatible), mod:luphieclutteredmod, mod:recall (incompatible), mod:craftable_saddles (incompatible), mod:securitycraft, mod:craftableelytra, mod:bettervillage, mod:mixinextras (incompatible), mod:resourcefullib (incompatible), mod:butchercraft (incompatible), mod:creeper_firework, mod:cfm (incompatible), mod:architectury (incompatible), mod:mca (incompatible), mod:corn_delight (incompatible), mod:carryon (incompatible), mod:skinlayers3d (incompatible), mod:forge, mod:appleskin, mod:dummmmmmy (incompatible), mod:t_and_t, mod:untitledduckmod (incompatible), mod:dynamictrees (incompatible), mod:geckolib3 (incompatible), mod:crittersandcompanions (incompatible)
    World Generation: Experimental
    Type: Integrated Server (map_client.txt)
    Is Modded: Definitely; Client brand changed to 'forge'; Server brand changed to 'forge'
    Launched Version: 1.19.2-forge-43.2.14
    OptiFine Version: OptiFine_1.19.2_HD_U_I2
    OptiFine Build: 20230623-171717
    Render Distance Chunks: 8
    Mipmaps: 4
    Anisotropic Filtering: 1
    Antialiasing: 0
    Multitexture: false
    Shaders: MakeUp-UltraFast-8.7a.zip
    OpenGlVersion: 3.2.14802 Core Profile Forward-Compatible Context 21.40.26 30.0.14026.1
    OpenGlRenderer: AMD Radeon(TM) Graphics
    OpenGlVendor: ATI Technologies Inc.
    CpuCount: 12
    ModLauncher: 10.0.8+10.0.8+main.0ef7e830
    ModLauncher launch target: forgeclient
    ModLauncher naming: srg
    ModLauncher services: 
        mixin-0.8.5.jar mixin PLUGINSERVICE 
        eventbus-6.0.3.jar eventbus PLUGINSERVICE 
        fmlloader-1.19.2-43.2.14.jar slf4jfixer PLUGINSERVICE 
        fmlloader-1.19.2-43.2.14.jar object_holder_definalize PLUGINSERVICE 
        fmlloader-1.19.2-43.2.14.jar runtime_enum_extender PLUGINSERVICE 
        fmlloader-1.19.2-43.2.14.jar capability_token_subclass PLUGINSERVICE 
        accesstransformers-8.0.4.jar accesstransformer PLUGINSERVICE 
        fmlloader-1.19.2-43.2.14.jar runtimedistcleaner PLUGINSERVICE 
        modlauncher-10.0.8.jar mixin TRANSFORMATIONSERVICE 
        modlauncher-10.0.8.jar OptiFine TRANSFORMATIONSERVICE 
        modlauncher-10.0.8.jar fml TRANSFORMATIONSERVICE 
    FML Language Providers: 
    Mod List: 
        client-1.19.2-20220805.130853-srg.jar             |Minecraft                     |minecraft                     |1.19.2              |DONE      |Manifest: a1:d4:5e:04:4f:d3:d6:e0:7b:37:97:cf:77:b0:de:ad:4a:47:ce:8c:96:49:5f:0a:cf:8c:ae:b2:6d:4b:8a:3f
        FarmersDelight-1.19-1.2.1.jar                     |Farmer's Delight              |farmersdelight                |1.19-1.2.1          |DONE      |Manifest: NOSIGNATURE
        maidensmerrymaking-1.19.2-2.2.jar                 |Maiden's MerryMaking          |maidensmerrymaking            |1.0                 |DONE      |Manifest: NOSIGNATURE
        handcrafted-forge-1.19.2-2.0.6.jar                |Handcrafted                   |handcrafted                   |2.0.6               |DONE      |Manifest: NOSIGNATURE
        moonlight-1.19.2-2.2.32-forge.jar                 |Moonlight Library             |moonlight                     |1.19.2-2.2.32       |DONE      |Manifest: NOSIGNATURE
        chefs-delight-1.0.2-forge-1.19.2.jar              |Chefs Delight                 |chefsdelight                  |1.0.2-forge-1.19.2  |DONE      |Manifest: NOSIGNATURE
        mysterious_mountain_lib-1.2.3-1.19.2.jar          |Mysterious Mountain Lib       |mysterious_mountain_lib       |1.2.3-1.19.2        |DONE      |Manifest: NOSIGNATURE
        Jade-1.19.1-forge-8.8.1.jar                       |Jade                          |jade                          |8.8.1               |DONE      |Manifest: NOSIGNATURE
        jei-1.19.2-forge-                  |Just Enough Items             |jei                           |         |DONE      |Manifest: NOSIGNATURE
        naturalist-forge-3.0.3a-1.19.2.jar                |Naturalist                    |naturalist                    |3.0.3a              |DONE      |Manifest: NOSIGNATURE
        astikorcarts-1.19.2-1.1.2.jar                     |AstikorCarts                  |astikorcarts                  |1.1.2               |DONE      |Manifest: NOSIGNATURE
        ThisRocks-1.19.2-1.2.4.jar                        |This Rocks! (Forge)           |rocks                         |1.2.4               |DONE      |Manifest: NOSIGNATURE
        libraryferret-forge-1.19.2-4.0.0.jar              |Library ferret                |libraryferret                 |4.0.0               |DONE      |Manifest: NOSIGNATURE
        easy_villagers-1.19.2-1.0.8.jar                   |Easy Villagers                |easy_villagers                |1.19.2-1.0.8        |DONE      |Manifest: NOSIGNATURE
        Cluttered-2.0.1-1.19.2.jar                        |Cluttered                     |luphieclutteredmod            |2.0                 |DONE      |Manifest: NOSIGNATURE
        recall-1.19-1.3.1.jar                             |Recall                        |recall                        |1.3.1               |DONE      |Manifest: NOSIGNATURE
        Craftable+Saddles+[1.19+All]-1.4.jar              |Craftable Saddles             |craftable_saddles             |1.4                 |DONE      |Manifest: NOSIGNATURE
        [1.19.2]+SecurityCraft+v1.9.6.1.jar               |SecurityCraft                 |securitycraft                 |             |DONE      |Manifest: NOSIGNATURE
        CraftableElytra-1.19.jar                          |Craftable Elytra              |craftableelytra               |1.0.0               |DONE      |Manifest: NOSIGNATURE
        bettervillage-forge-1.19.2-3.1.0.jar              |Better village                |bettervillage                 |3.0.0               |DONE      |Manifest: NOSIGNATURE
        mixinextras-forge-0.2.0-beta.6.jar                |MixinExtras                   |mixinextras                   |0.2.0-beta.6        |DONE      |Manifest: NOSIGNATURE
        resourcefullib-forge-1.19.2-1.1.24.jar            |Resourceful Lib               |resourcefullib                |1.1.24              |DONE      |Manifest: NOSIGNATURE
        butchercraft-2.2.1.jar                            |Butchercraft                  |butchercraft                  |2.2.1               |DONE      |Manifest: NOSIGNATURE
        creeper_firework-1.19.2-1.2.0.jar                 |Creeper Firework              |creeper_firework              |1.2.0               |DONE      |Manifest: NOSIGNATURE
        cfm-7.0.0-pre34-1.19 (1).jar                      |MrCrayfish's Furniture Mod    |cfm                           |7.0.0-pre34         |DONE      |Manifest: NOSIGNATURE
        architectury-6.2.43-forge.jar                     |Architectury                  |architectury                  |6.2.43              |DONE      |Manifest: NOSIGNATURE
        minecraft-comes-alive-7.5.3+1.19.2-universal.jar  |Minecraft Comes Alive         |mca                           |7.5.3+1.19.2        |DONE      |Manifest: NOSIGNATURE
        corn_delight-1.0.1-1.19.2.jar                     |Corn Delight                  |corn_delight                  |1.0.1-1.19.2        |DONE      |Manifest: NOSIGNATURE
        carryon-forge-1.19.2-                 |Carry On                      |carryon                       |            |DONE      |Manifest: NOSIGNATURE
        3dskinlayers-forge-1.5.2-mc1.19.1.jar             |3dSkinLayers                  |skinlayers3d                  |1.5.2               |DONE      |Manifest: NOSIGNATURE
        forge-1.19.2-43.2.14-universal.jar                |Forge                         |forge                         |43.2.14             |DONE      |Manifest: 84:ce:76:e8:45:35:e4:0e:63:86:df:47:59:80:0f:67:6c:c1:5f:6e:5f:4d:b3:54:47:1a:9f:7f:ed:5e:f2:90
        appleskin-forge-mc1.19-2.4.2.jar                  |AppleSkin                     |appleskin                     |2.4.2+mc1.19        |DONE      |Manifest: NOSIGNATURE
        dummmmmmy-1.19.2-1.7.1.jar                        |MmmMmmMmmmmm                  |dummmmmmy                     |1.19.2-1.7.1        |DONE      |Manifest: NOSIGNATURE
        Towns-and-Towers-v.1.10-_FORGE-1.19.2_.jar        |Towns and Towers              |t_and_t                       |1.10                |DONE      |Manifest: NOSIGNATURE
        untitledduckmod-0.6.1-1.19.2-forge.jar            |Untitled Duck Mod             |untitledduckmod               |0.6.1               |DONE      |Manifest: NOSIGNATURE
        DynamicTrees-1.19.2-1.1.0-BETA1.jar               |Dynamic Trees                 |dynamictrees                  |1.19.2-1.1.0-BETA1  |DONE      |Manifest: NOSIGNATURE
        geckolib-forge-1.19-3.1.40.jar                    |GeckoLib                      |geckolib3                     |3.1.40              |DONE      |Manifest: NOSIGNATURE
        crittersandcompanions-1.19.2-1.0.2.jar            |Critters and Companions       |crittersandcompanions         |1.19.2-1.0.2        |DONE      |Manifest: NOSIGNATURE
    Crash Report UUID: 35bd8cb2-80eb-4b8b-b7a2-bcbe97596f88
    FML: 43.2
    Forge: net.minecraftforge:43.2.14

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I have a structure, and sometimes several mobs spawn there. This is a boss and must spawn alone. Here is the code for spawning entities in the structure { "type": "minecraft:jigsaw", "start_pool": "egyptcraft:boss_pyramid/start_pool", "size": 5, "max_distance_from_center": 80, "biomes": "#egyptcraft:has_structure/boss_pyramid", "step": "surface_structures", "start_height": { "absolute": 0 }, "project_start_to_heightmap": "WORLD_SURFACE_WG", "use_expansion_hack": false, "spawn_overrides": { "monster": { "bounding_box": "full", "spawns": [ { "type": "egyptcraft:anubis", "maxCount": 1, "minCount": 1, "weight": 100 } ] } } } Maybe it's something else?
    • I have OreGenEvent.GenerateMinable event, I need to get a chance to spawn (generate) every ore that is processed in this event. Also e.getType().name().toString() is name this is the same block name by which it can be entered in the Block.getByID?  forge 1.12.2 59(recommended)
    • Hello everybody! Out of nowhere my minecraft doesn't allow me to play on forge 1.19.2 I tried to reinstall minecraft, doesn't have any mod right now on the forge version. Tried the newest version of forge, tried recommended version as well. I have the newest version of Java as well...   I dont know why it stopped working but it just stopped completly out of nowhere...   Thank you so much for your help guys ❤️
    • Hello, my world is crashing at 0% loaded and I don't know why. (Forge 43.2.14, 1.19.2) I have two worlds that I play on, and one works and the other doesn't, even with the same mod list. Here's the crash report: https://pastebin.com/AUbRwkGj
    • Minecraft 1.12.2 Very frustrating error. only ever occurs on one device. Started yesterday without prompting (maybe java updated or something?) Says things that have been imported actually arent when running client Reinstalled Intellij, cleared cache, cleaned and rebuilt gradle, redownloaded the entire file from git. Nothing works. (I believe I have the right plugins installed, dependencies OK, and am using corretto 1.8).   One thing I did for more of the below errors was just to explicitly import them, which was working up until this little guy who literally does not exist in forge to import. the class inhereting something inhereting it refers to import net.minecraftforge.registries.IForgeRegistryEntry.Impl, not net.minecraftforge.registries.IForgeRegistryEntry$Impl as the output implies. also I didn't even have to manually import these things for it to work on my other device. (which is just importing the minecraft package that contains them), but here I did have to just to get rid of a few errors--not even make anything work?? I dont know. (edited) here's the aforementioned "below error" (one of many like it): error: cannot access net.minecraftforge.registries.IForgeRegistryEntry.Impl public class BlockBase extends Block {        ^   class file for net.minecraftforge.registries.IForgeRegistryEntry$Impl not found Here's the class BlockBase:   package com.quantum.exodus.common.blocks; import com.quantum.exodus.ExodusMod; import net.minecraft.block.Block; import net.minecraft.block.material.Material; import net.minecraft.creativetab.CreativeTabs; import net.minecraft.item.Item; import net.minecraft.item.ItemBlock; import net.minecraftforge.registries.IForgeRegistryEntry.Impl; public class BlockBase extends Block { protected String name; public BlockBase(Material material, String name) { super(material); this.name = name; setTranslationKey(name); setRegistryName(name); } public void registerItemModel(Item itemBlock) { ExodusMod.proxy.registerItemRenderer(itemBlock, 0, name); } public Item createItemBlock() { return new ItemBlock(this).setRegistryName(getRegistryName()); } @Override public BlockBase setCreativeTab(CreativeTabs tab) { super.setCreativeTab(tab); return this; } }
  • Topics

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.