Jump to content

1.19.2 forge LAN not working


Keira Daniels

Recommended Posts

Me and my partner are trying to create a modded world over lan. We have tried removing firewalls, changing ip settings, resetting the network and many other things but still no luck. LAN works completley fine on vanilla but not on forge. We have tried multiple versions and have even removed all mods from forge but LAN still does not work. The option to join does not show up and upon entering the provided port number it says: failed to connect to the server. Network is uneachable: no further information. How can it work on vanilla but not on forge even with no mods? Any suggestions would be appreciated.

Link to comment
Share on other sites

Boilerplate:

If you don't post your logs/debug.log we can't help you. For curseforge you need to enable the forge debug.log in its minecraft settings. You should also post your crash report if you have one.

If there is no error in the log file and you don't have a crash report then post the launcher_log.txt from the minecraft folder. Again for curseforge this will be in your curseforge/minecraft/Install

Large files should be posted to a file sharing site like https://gist.github.com  You should also read the support forum sticky post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.