Jump to content

1.6 Forge server launchwrapper issue


Recommended Posts

I'm setting up a server with 1.6.x forge server, (i've tried all server jars for 1.6 and up) but each time I use the forge installer 1.6.x it ends up giving me an error telling me


"These libraries failed to download. Try again



I don't know how to get an errorlog from the installer.


The steps I've done to install modify the server.


1. Downloaded the 1.6.4 server Jar


2. Used a .bat file to run the server and get the default files.


3. Used the forge 1.6.4 installer Version


4. (extra to fix other library bugs) http://www.minecraftforum.net/topic/1878220-cant-install-forge-help/


I've also tried with an empty server folder and use the Forge installer. In fact I've tried many other variations, but I can't seem to get forge to install the forge server.


I searched my issue in google and the forums, All people said there's a manual way to do this. I love doing things manually because I can do things step by step to see what goes wrong. If anyone can tell me the manual way to install forge in a 1.6.x server that'll be great. And the last thing I heard of was that I will need to download the launchwrapper v1.8 jar, I have no idea where to find that file.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.