Jump to content

Highly Modded Minecraft: Thaumcraft 4 Node in a Jar error


Recommended Posts

When I tried to create a node in a jar, as soon as I right clicked with the wand it crashed.

When I logged back on, the structure was half deleted, the aura node was replaced with a currisponding node in a jar.

However, the node in the jar had 5 of each of the original aspects and when I tried to break it it dropped nothing.

My minecraft is hevely modded which makes it hard to figure out the source.















-Compact Solars




-Flat Signs


-Grivity Gun Mod

-iChun Util Mod



-Iron Chests








-Obsidion Pressure Plates

-Portal Gun



-Tinkers Construct

-Thaumcraft 4

-Thaumic Tinkerer



-Wireless Redstone CBE

-Zans Minimap




First Log(from when I logged on until the crash):https://gist.github.com/anonymous/93d6f43436ca454e9b7d

Crash Log:https://gist.github.com/anonymous/4fb9d1ca4491905498c6

Second Log(from relog to end):https://gist.github.com/anonymous/b8c1c94bbe65becdd08d

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.