Jump to content

[1.20.1] Minecraft crashing after launching Forge

Recommended Posts

Hi, i'm trying to update Better MC modpack from 1.19.2 to 1.20.1, and it keeps crashing after loading forge. Tried reinstalling java 17, also tried java 8. Other modpacks have the same problem, first I see a red loading screen, then the client crashes out. Tried to reinstall all minecraft files (and modpack ofc), and it doesn't work :(

1.19.2 Forge and 1.20.1 Fabric versions are working perfectly, it's some kind of problem with 1.20 Forge loading, i suppose.

Crash report: https://mclo.gs/sNHl0Dt

Edited by aleshkakekw
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.