Jump to content

How to use IC2 with Forge


TheUltraDragonCow

Recommended Posts

So I've been trying to download different versions of the IC2 experimental builds off of Jenkins, and I've tried the versions from the release from when Forge 9.11.1.953 (the current Forge build I'm using) and all I got was Minecraft Not Responding. I have had Minecraft not respond when launching new mods before but this time it was taking over 10 minutes without anything happening. I also tried getting the newest version of Forge (9.11.1.964) but I can't figure out how to install it.

 

Any help on one or both of these subject will greatly be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.