Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Fixed] Missing libraries in Eclipse with new Forge.


Recommended Posts

Hello, I installed brand new Forge and Eclipse and Gradle support for Eclipse, following the instructions in the "[TUTORIAL] Getting Started with ForgeGradle".

After launching Eclipse and importing the workspace from forge, my Eclipse threw 9 errors and the minecraft client won't launch.

 

http://pastebin.com/hcn1TCAU

 

Solution:

Okay, so you need to run 'gradlew eclipse --refresh-dependencies'

Link to post
Share on other sites

If you are using FOrge 960+

--  this is a ForgeGradle problem.. which has been fixed. simply run the setup with --refresh-dependencies

 

If you are using Forge 953 or earlier

-- this is an MCP problem.

-- In your fml.py (forge/fml/fml.py)

-- -- line 1149 change to 'https://libraries.minecraft.net/'

-- -- line 1242 change to 'http://resources.download.minecraft.net'

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.