Jump to content

I am unable to play newer Versions of forge. (Around 1.16)


Recommended Posts

Hello there!

I seem to be unable to play newer versions of forge with mods.
No matter what I do, it just doesn't seem to want to work right.

I have only gotten the following exit codes:

Exit Code 1, Exit code -1.

I have also tried to use different launchers, such as AT Launcher, but AT Launcher gave me:
[ EXCEPTION_ACCESS_VIOLATION (0xc0000005) ]

AND BEFORE YOU SAY ANYTHING ABOUT DRIVERS,

I already have tried to downgrade, update, and other things with the drivers.
So as far as I know, not a driver issue, just something I fucked up in game and
need some help fixing now.

Edited by Supsilon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.