Jump to content

Forge 1.19.3 Exit Code: 1


Recommended Posts

So everytime i launch forge 1.19.3 it crashes and i always get an exit code.. does anyone know how to fix this?? i watched several tutorials on "how to fix this" and nothing has worked. I asked my friends if they knew: didnt (which is fine) but if anyone knows how to fix this please let me know!¬†ūüôŹ

Link to comment
Share on other sites

Okay, if you're still here.. its this [02Apr2024 19:28:55.423] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, BennyGudMan, --version, 1.19.3-forge-44.1.23, --gameDir, C:\Users\Germa\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Germa\AppData\Roaming\.minecraft\assets, --assetIndex, 2, --uuid, beec2a82183c420e9ca11ee8c26db397, --accessToken, ????????, --clientId, NjRhN2RjYTgtZTdjNi00ZjQxLWIwMjctZDI5N2E0NzU3OWIx, --xuid, 2535469909952389, --userType, msa, --versionType, release, --launchTarget, forgeclient, --fml.forgeVersion, 44.1.23, --fml.mcVersion, 1.19.3, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20221207.122022]
[02Apr2024 19:28:55.429] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.8+10.0.8+main.0ef7e830 starting: java version 17.0.10 by Oracle Corporation; OS Windows 10 arch amd64 version 10.0
[02Apr2024 19:28:55.539] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.5 Source=union:/C:/Users/Germa/AppData/Roaming/.minecraft/libraries/org/spongepowered/mixin/0.8.5/mixin-0.8.5.jar%2398!/ Service=ModLauncher Env=CLIENT
[02Apr2024 19:28:55.757] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Germa\AppData\Roaming\.minecraft\libraries\net\minecraftforge\fmlcore\1.19.3-44.1.23\fmlcore-1.19.3-44.1.23.jar is missing mods.toml file
[02Apr2024 19:28:55.761] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Germa\AppData\Roaming\.minecraft\libraries\net\minecraftforge\javafmllanguage\1.19.3-44.1.23\javafmllanguage-1.19.3-44.1.23.jar is missing mods.toml file
[02Apr2024 19:28:55.764] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Germa\AppData\Roaming\.minecraft\libraries\net\minecraftforge\lowcodelanguage\1.19.3-44.1.23\lowcodelanguage-1.19.3-44.1.23.jar is missing mods.toml file
[02Apr2024 19:28:55.767] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Germa\AppData\Roaming\.minecraft\libraries\net\minecraftforge\mclanguage\1.19.3-44.1.23\mclanguage-1.19.3-44.1.23.jar is missing mods.toml file
[02Apr2024 19:28:55.837] [main/INFO] [net.minecraftforge.fml.loading.moddiscovery.JarInJarDependencyLocator/]: No dependencies to load found. Skipping!
[02Apr2024 19:28:56.553] [main/INFO] [cpw.mods.modlauncher.LaunchServiceHandler/MODLAUNCHER]: Launching target 'forgeclient' with arguments [--version, 1.19.3-forge-44.1.23, --gameDir, C:\Users\Germa\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Germa\AppData\Roaming\.minecraft\assets, --uuid, beec2a82183c420e9ca11ee8c26db397, --username, BennyGudMan, --assetIndex, 2, --accessToken, ????????, --clientId, NjRhN2RjYTgtZTdjNi00ZjQxLWIwMjctZDI5N2E0NzU3OWIx, --xuid, 2535469909952389, --userType, msa, --versionType, release]
[02Apr2024 19:28:58.878] [pool-3-thread-1/INFO] [net.minecraft.util.datafix.DataFixers/]: Building unoptimized datafixer
[02Apr2024 19:29:00.137] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResourcesBuilder/]: Assets URL 'union:/C:/Users/Germa/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.3-20221207.122022/client-1.19.3-20221207.122022-srg.jar%23154!/assets/.mcassetsroot' uses unexpected schema
[02Apr2024 19:29:00.137] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResourcesBuilder/]: Assets URL 'union:/C:/Users/Germa/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.3-20221207.122022/client-1.19.3-20221207.122022-srg.jar%23154!/data/.mcassetsroot' uses unexpected schema
[02Apr2024 19:29:00.150] [Render thread/INFO] [com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService/]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
[02Apr2024 19:29:00.525] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Setting user: BennyGudMan
[02Apr2024 19:29:00.609] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Backend library: LWJGL version 3.3.1 build 7

 

Hopefully this is what you meant @TileEntity

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.