Jump to content

Custom Modpack, having issues finding cause

Recommended Posts

Posted (edited)

unfortunately this did not work, same crash.

I tried 4 other versions.



Real quick TileEntity, thank you for your insane amount of help! everytime i ran into an issue and found another post with issues you were almost ALWAYS there. you are an amazing person my friend. thank you again. 

Edited by PoppaBlade
forgot small detail.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.