Jump to content

1.6.1 & 1.6.3 HTTP error


freshhh

Recommended Posts

Capture.png

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

Can't find anything which solves the problem in there. + that's the support section for normal players.

 

Really now.

 

Let me see here.  The error you're getting is....urllib2 HTTP 403.  I can see how that's not in the EAQ with those words.

 

The forum, however is searchable.

 

http://www.minecraftforge.net/forum/index.php/topic,11001.0.html

 

BAM, it is in the EAQ:

 

These libraries failed to download. Try again. org.scala-lang:scala-library:2.10.2, org.scala-lang:scala-compiler:2.10.2

Download this: https://bitbucket.org/luacs1998/forgelibrarydownloads/downloads/fmllibs16.zip and extract it to your .minecraft folder, then try running Minecraft, or redownload the installer.

 

Also:

that's the support section for normal players.

And wtf do you think you are?  You're not a MODDER and this is the MODDER support forums.

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

Can't find anything which solves the problem in there. + that's the support section for normal players.

 

Really now.

 

Let me see here.  The error you're getting is....urllib2 HTTP 403.  I can see how that's not in the EAQ with those words.

 

The forum, however is searchable.

 

http://www.minecraftforge.net/forum/index.php/topic,11001.0.html

 

BAM, it is in the EAQ:

 

These libraries failed to download. Try again. org.scala-lang:scala-library:2.10.2, org.scala-lang:scala-compiler:2.10.2

Download this: https://bitbucket.org/luacs1998/forgelibrarydownloads/downloads/fmllibs16.zip and extract it to your .minecraft folder, then try running Minecraft, or redownload the installer.

 

Also:

that's the support section for normal players.

And wtf do you think you are?  You're not a MODDER and this is the MODDER support forums.

 

I'm using forge to create mods, therefore I'm a modder, am I incorrect?  On the other hand, excuse me but I was searching the topic for 403 errors.

Link to comment
Share on other sites

I'm using forge to create mods, therefore I'm a modder, am I incorrect?

 

Also, that isn't the support for "normal players."  It's "there is a problem with Forge" support.

 

That said:

 

On the other hand, excuse me but I was searching the topic for 403 errors.

 

Really now

 

http://www.minecraftforge.net/forum/index.php/topic,13894.msg74494.html#msg74494

http://www.minecraftforge.net/forum/index.php/topic,14551.msg74240.html#msg74240

http://www.minecraftforge.net/forum/index.php/topic,11001.msg74190.html#msg74190

http://www.minecraftforge.net/forum/index.php/topic,14541.msg74193.html#msg74193

http://www.minecraftforge.net/forum/index.php/topic,14784.msg75339.html#msg75339

 

All of those from the search for "HTTP 403" all of them have your exact problem and all of them either reference an older thread or have a solution.

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

1.6.1 & 1.6.3 are both broken in vanilla. There is NO reason to use these versions.

1.6.2 & 1.6.4 are mostly compatible when using forge (1.6.2 mods usually work on 1.6.4 and vice versa).

That leads to the conclusion that if you want to use 1.6, use 1.6.4.

 

Alright, thanks for the heads up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.