Jump to content

Cannot login when mods used


human374

Recommended Posts

Hi!

 

I'm trying to build my first Minecraft server, but now I'm quite confused with all the versions,  bukkit vs forge or both.. and I've read so much documentations my brain will blow.

I think I'm almost finished the server but I can't use the mods properly. Could you guys help me?

 

This is what I tried this time:

 

1. I installed minecraft_server.1.7.2 to my Ubuntu server ( nogui ).

2. I started the server, everything was fine.

3. Then I installed forge-1.7.2-10.12.0.1046-installer.

4. I started the server again it run nicely.

5. Then I coppied a mod ( http://www.curse.com/mc-mods/minecraft/mapwriter ) to the mods folder.

 

I started the server but when I tried to join with a client I got the following error:

  [18:46:07] [Netty IO #0/INFO] [FML]: Unexpected packet during modded negotiation - assuming vanilla or keepalives : net.minecraft.network.play.client.C00PacketKeepAlive

 

I've read that support for vanilla clients to connect to modded servers is not available.

Can you tell me what is the correct way to create a modded server?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.