Jump to content

Gradle will not finish setting up


Recommended Posts

I am trying to set up forge to get a head start on an assignment for my video game programming class. I have read several tutorials, but they all have the same few steps. I get stuck on step 1 (or 2, depending on the tutorial): running gradlew.bat setupDecompWorkspace. It stops at this point:


Powered By MCP:


Searge, ProfMobius, Fesh0r,

R4wk, ZeuX, IngisKahn

MSP Data version: unknown


> Configuring > 1/1 projects > Resolving dependencies ':userDevPackageDepConfig


and stays there forever. I have left it all day and nothing has happened. Is it something I needed to do before trying to setup forge, or what?

Link to comment
Share on other sites

I tried using setupDevWorkspace. No difference. I did not change the build.gradle file.

I ran it with --debug, but if the log file you want is the one in the .gradle folder, it was empty before, during, and after giving up waiting for the command to finish.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.