Jump to content

[SOLVED] Gradle 1.7.2 Cannot see vanilla Minecraft Sourfe


Recommended Posts



I tried to set up forge gradle using BOTH gradlew setupDevWorkspace eclipse AND gradlew setupDecompWorkspace eclipse, and both commands built successfully, according to command prompt.


However, when I started eclipse, and opened src, there was a folder called main with nothing in it. Is this supposed to happen?


I saw this in the command prompt: deobfbinjar SKIPPED. I am suspicious that that might mean something...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.