Jump to content

Forge 1.7.2 Error Messages


Recommended Posts

I recently started a Forge server with these mods:

ArchimedesShip

InfernalMobs

Mantle

and TinkersConstruct.

They seem to be working fine, but the server log is constantly filled with error messages, like this one:

 

[19:44:16] [server thread/ERROR] [FML]: Messages for channel AS_IF for side SERVER were not processed by the embedded channel [atomicstryker.infernalmobs.common.network.MobModsPacket@43fa9648].

They have been dropped.

00 00 00 07 00 79 00 61 00 64 00 69 00 64 00 6c .....y.a.d.i.d.l.e...

00 65 00 00 2e                                 

Length: 21

 

They cover multiple mods and are related to every person on the server, including my own player. Any help on explaining these error messages would be greatly appreciated.

 

Link to comment
Share on other sites

Its an error message informing you that one of your mods is not dealing with its network packets correctly, in this case, InfernalMobs, report it to the author.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.