Jump to content

Forge 4.0.0.247 crashing when using commands


thepinke

Recommended Posts

 

 

---- Minecraft Crash Report ----

// Uh... Did I do that?

 

Time: 9/7/12 11:21 PM

Description: Exception in server tick loop

 

java.lang.NoSuchMethodError: cpw.mods.fml.common.network.FMLNetworkHandler.handleChatMessage(Ldc;Lbq;)Lbq;

at gz.a(NetServerHandler.java:646)

at bq.a(SourceFile:44)

at ba.b(MemoryConnection.java:75)

at gz.d(NetServerHandler.java:72)

at ha.b(NetworkListenThread.java:55)

at axy.b(IntegratedServerListenThread.java:132)

at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:658)

at net.minecraft.server.MinecraftServer.p(MinecraftServer.java:573)

at axv.p(IntegratedServer.java:105)

at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:479)

at ep.run(SourceFile:539)

 

Relevant Details:

- Minecraft Version: 1.3.2

- Operating System: Windows 7 (amd64) version 6.1

- Java Version: 1.7.0_05, Oracle Corporation

- Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

- Memory: 195773672 bytes (186 MB) / 492306432 bytes (469 MB) up to 954466304 bytes (910 MB)

- JVM Flags: 2 total; -Xms512m -Xmx1024m

- FML: FML v3.0.165.344 Minecraft Forge 4.0.0.241 4 mods loaded, 4 mods active

FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available

Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available

Mystcraft [Mystcraft] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available

Forestry [Forestry for Minecraft] (forestry-A-1.5.0.1.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available

- Is Modded: Definitely; 'forge,fml'

- Profiler Position: N/A (disabled)

- Player Count: 1 / 8; [gu['thepinke'/119, l='New World', x=37.15, y=70.00, z=196.79]]

- World New World Entities: 0 total; []

- World New World Players: 0 total; []

- World New World Chunk Stats: ServerChunkCache: 60 Drop: 0

- Type: Integrated Server

 

 

 

I have Forge, Mystcraft, and Forestry installed, not sure where it's happening but every time I try to use a command I get this crash. Also crashes a server the same way

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.