Jump to content

Minecraft Forge 1.7.2 Won't Launch


Recommended Posts

Okay. So I was trying to play Minecraft with Minecraft Forge, and when I clicked play on the launcher, it closes, but the game won't start. It kept frustrating me and I have no clue why it's doing that. I tried reintalling Forge, but it's still not working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.