Jump to content

minecraft forge. for 1.7.2 not working.


Recommended Posts

hi all new to the forums been playing mc for a long time been using forge since 1.5.2.so I recently updated to 1.7.2 installed forge started minecraft and it starts fine but forge isn't loading at all I used the installer as well as the universal I don't get a message saying forge is loading or anything it just doesn't start.please help tried everything.also my forge version is forge installs but doesn't load no errors or anything

Link to comment
Share on other sites

that's the problem theirs no log from forge.I only have logs for minecraft 1.5.2forge my minecraft 1.7.2 forge isn't even starting.only logs I have are from minecraft and theirs no mention of forge in any of those logs.I even word search every log

Link to comment
Share on other sites

is their a manual installation I can try.just to make sure in order for forge to work all I need to do is open the forge.jar copy that into my minecraft 1.7.2.jar then launch minecraft wait for forge to install files then I'm good right? I did that but when I launch minecraft nothing happens minecraft just starts up as normal.I've tried the 1.7.2forge.xxx I've tried different version still nothing

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.