Jump to content

[SOLVED][1.7.10] forge sources not working in eclipse


TeNNoX

Recommended Posts

I changed the forge version in build.gradle to "1.7.10-10.13.0.1187" to update my mods to 1.7.10.

Then I ran gradlew setupDecompWorkspace and after that gradlew eclipse.

When I open eclipse now there are these errors:

ae1465e1a6f05f0c41c00fa443d3346e.png

 

The I can't expand the forgeSrc in "Referenced libraries":

14fd82a0d970f7fb8c55f032b0723d20.png

Link to comment
Share on other sites

  • 3 weeks later...

I'd try running gradlew clean and gradlew setupDecompWorkspace.

 

If that doesn't work then gradlew cleanCache. Then rerun gradlew setupDecompWorkspace.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.