Jump to content

Can't download forge mod launcher! Please help!


Recommended Posts

Ok guys. this isn't your average problem since i've read multiple forum topics about this.


When I try to download the forge mod loader using this website, 1.7.10 version.




It works! Up untill the point when it says Unpacking packed file scala-compiler-2.11.1.jar.pack.xz


And it gets stuck their and just says that for ever... Ok so I have read many things


and the main thing I read was from lex manos saying to open it using the console


and to look at this video on how to do that



So I did all of everything that it said! and again it just got stuck on the point where it says


Unpacking packed file scala-compiler-2.11.1.jar.pack.xz


So it didn't actually help at all it just gave me the same stubborn not working result as trying to download the installer forge mod thing normaly.


Can someone please help and tell me what to do. Im not very good with computer stuff so try explain it simply :)

Link to comment
Share on other sites

I told you what it says when it doesn't work.


Sorry I didn't know what the console part was for!


When I tried to post an image into my post It wont work for some reason so instead.


I read through the console thing and I found one part that looks odd.


It reads: Exception in thread "main" java.lang.OutOfMemoryError: Java heap space.


And some other stuff after that but I dont think it matters since the obvious is it's out of memory?


My computer has loads of memory. And instead of saying something obvious i'd like to know how to feed it more memory or what ever you call it. and what on earth is java heap space. Thanks again for the help :)


Link to comment
Share on other sites

Ok thanks! I will do that now but I have a knew problem. Whilst waiting for you to reply I accidently deleted the JVM arguements when you go into minecraft and click profile editor and go under advanced settings and enable JVM arguements.


You know that place? I accidently deleted those for my minecraft account and I was wondering if you could tell me what the JVM arguements are for you if you could just write them out in your reply so I can replace them. Thanks so much :)

Link to comment
Share on other sites

Oh dont worry ignore that last post I managed to do it and it worked! Thanks :)


Ok so now that that problem is done I tried doing what you said and it said invalid heap space added or something so I guess I put a space wrong or a - symbol wrong somewhere. This is what I put


java -Xms1G -Xmx2G -jar minecraftforge bleh bleh bleh that doesn't matter


Is that how I am ment to do it :)?


also I'd like to give it a little bit less memory then that so how do I do megabytes in the console?


Link to comment
Share on other sites

Yes! I tried xms xms then xms xmx and xms xmx worked!


My problems are finaly solved and the thingy downloaded properly.


Thankyou so much sir you are epic :)


you are a good friend to me now even if I am not to you because I gave you so many problems!


Thankyou again

Link to comment
Share on other sites

Ok it did work. and I have downloaded the forge thing but when I tried to run minecraft and I clicked forge and I clicked play.


It went to the Game output code and in their it said something like


The crash happened outside the Java Virtual Machine in native code.


Link to comment
Share on other sites

Oh I found another forum post about my problem and I figured out my computer can only use 1.6.4 forge because its old or something weird and it works now!


I wont get banned right for using an older version of forge :(?


But the version of forge im using doesn't matter right now. Ok so I've done that and im trying to load the evil minions mod


I downloaded it but now I dont really know how to activate it using the forge mod loader. The evil minions mod does require forge and I have downloaded 1.6.4 of the evil minions mod.


Sorry i've never touched a mod before this is my first time :)


Ok so how do I run the evil minions mod now using forge?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.