Jump to content

Eclipse Won't Start Client Minecraft


cheftonberry

Recommended Posts

I just installed eclipse and forge src, I get this error when I try to start Minecraft with eclipse...

[22:36:38] [main/ERROR]: Unable to launch

java.util.ConcurrentModificationException

at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_20]

at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_20]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

Java HotSpot 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

 

//I tried this with both 1.7.10 and 1.7.2 Forge src

Link to comment
Share on other sites

I already switched from java 8, is there still something still attempting to use the java 8 that I wiped and replaced for 7?

I'll try to re-install everything and make sure its trying to use 7

edit: Yeah ok that did it, I deleted any trace of java 8 and re-installed eclipse and it works now, thanks guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.