Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error with setupDecompWorkspace


Lucien
 Share

Recommended Posts

Another one of these lovely errors.

I've been wrestling with this for about a day now, and after some thorough forum lurking, googling, and hair pulling, have gotten no closer to solving the issue.

 

I am trying to setup forge so I can start modding. I've downloaded the latest version, 10.13.1.1217 (and have also tried with several of the earlier versions, with the same result.)

 

I am running Windows 7 Professional 64bit.

I've got Java 7 and the SDK setup. I had Java 8 installed, but I uninstalled it. The PATH and JAVA_PATH system variables are setup correctly.

I extract the contents of the Forge SRC zip to a new folder. Then I open up the console, and enter

>gredlew.bat setupDecompWorkspace

 

Then I get this:

 

:getAssetsIndex FAILED

 

FAILURE: Build failed with an exception.

 

* What went wrong:

Execution failed for task ':getAssetsIndex'.

> java.io.FileNotFoundException: C:\Users\USERNAME\.gradle\caches\minecraft\

assets\indexes\1.7.10.json (The system cannot find the path specified)

 

* Try:

Run with --stacktrace option to get the stack trace. Run with --info or --debug

option to get more log output.

 

BUILD FAILED

 

Total time: 1 mins 28.433 secs

(I replaced my user folder name with USERNAME)

 

When I browse to  C:\Users\USERNAME\.gradle\caches\minecraft\, there is no Assets folder inside of it, which I've gathered there is supposed to be. All that is inside it are two folders: "de" and "net".

 

I have tried running this with --refresh-dependencies as well as setupDevWorkspace and there are no changes.

 

Please help!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.