Jump to content

Mods wont run, but the server itself runs smooth.


Recommended Posts



I'm very new to the forums as a member, about 10 minutes. I have read the EAQ, did some search but havn't found any other with a similar issue. Did some browsing as a guest earlier today a few times.


Basically I have been trying since this early morning to get a server up with some certain mods (Buildcraft & Industrialcraft). They work flawlessly in single-player but not server-based.. anyway that's not why I'm making this thread.


I can't get any mods to run. Apparently they load, according to the server.

[21:02:24] [server thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods.

I've tried .jar files. drag and drop folders into the mods folder. Replacing folders/moving folders into forge-server.jar/minecraft-server.1.8.jar.


I think I have re-installed Forge into different folders about 10 times now, server is perfect and smooth as earlier mentioned.


But ingame, they wont work. By this time I've tried about everything I could possible come up with. Different mods/different guides/Different videos on youtube (Mostly containing people who're in a great rush to complete the video, and make me subscribe) None has worked so far.

Google is usually my best-friend, but not today.


So please, any heads up on where I should look/what I should try next? I just don't know anymore.


Best Regards



Link to comment
Share on other sites

just put the jars, into the mods folder its not hard.

You are absolutely right, it's not hard at all.


Woke up 3 hours later, kept thinking about this issue. I just can't go to sleep with things unsolved  ;D!

And you may close this thread, or whatever you prefer! I solved it by getting 1.7.10 instead. Everything runs smooth now. Mods may work with Minecraft 1.8, but I'll settle down with the earlier version!





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.