Jump to content

[Forge 1.8] Mod Not Working!!! Need HELP!!!!!!!!


xenoxue

Recommended Posts

Hi,

 

i have wrote a mod to change the IngameMenu, using OpenMenuEvent,

and it works perfect on under eclipse..

 

but while i export it to a standalone JAR file, and put it into Mods folder, it no longer work.

 

it appear nothing when i press ESC ingame, which means client didn't drawout the GUI.

 

i have tried all the GuiScreen, all of them cant not been replace with a new GuiScreen. Because the Client can not draw out the GUI.

 

i guess it didnt go through initGui() method.

 

the forge version is [forge-1.8-11.14.0.1290], i tried to reinstall bot minecraft and forge, it still the same.

 

my jdk is java 1.8_25, and jre is java 1.8_31.

 

can any1 help me to slove out this??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.