Jump to content

I need help!


Recommended Posts

With the last version of the launcher of Minecraft (1.6.11) i can't open Forge version, you guys can help me?

With the previous version of launcher i have any problem, but with this version i don't know what happend

Any solution? Thanks!

And i tried to remove the mod's folder, but anyway

did not work

I tried with the last version of Forge 1.7.2, 1.7.10, and 1.8

Now I "use" version 1.7.10-Forge10.13.2.1291

When I click "Play" The launcher is closed without notify any error

Link to comment
Share on other sites


[16:24:42] [main/INFO] [sTDOUT/]: [optifine.OptiFineClassTransformer:dbg:179]: OptiFine URL: file:/C:/Users/Usuario/AppData/Roaming/.minecraft/mods/OptiFine_1.7.2_HD_D3.jar

[16:24:42] [main/INFO] [FML/]: Forge Mod Loader version for Minecraft 1.7.10 loading


That doesn't work.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.