Jump to content

FMP not loading


yesiwearpants

Recommended Posts

No I even Tryied compiling the Git version same error

 

It turns out that FMP doesn't work with 1286 or 1291 forge

Edit: Maybe not that, Anyway I have a working Dev environment now

Except that I my mod doesn't Launch when MC starts (it starts fine just without my mod).

Also when I click launch It gives me the "Errors in Project" warning but, there are none in my code.

 

I know this is a different question but if i can get FMP working that is still an acceptable solution

my source is here https://github.com/yesimwearingpants/BatmanPlusPlus .  It worked while FMP was broke [i mean I saw it in the logs]

 

I like your Signature

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.