Jump to content

Error while starting FML 10.12.2.1147 1.7.2


sdcardbitzz

Recommended Posts

It says:

[17:15:36] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[17:15:36] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[17:15:36] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[17:15:36] [main/INFO] [FML]: Forge Mod Loader version 7.2.217.1147 for Minecraft 1.7.2 loading

[17:15:36] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 8.1:amd64:6.3, installed at C:\Users\Mark\Desktop\runtime\jre-x64\1.8.0_25

[17:15:36] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:15:36] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[17:15:36] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[17:15:36] [main/ERROR] [LaunchWrapper]: Unable to launch

java.util.ConcurrentModificationException

at java.util.ArrayList$Itr.checkForComodification(ArrayList.java:901) ~[?:1.8.0_25]

at java.util.ArrayList$Itr.remove(ArrayList.java:865) ~[?:1.8.0_25]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

Java HotSpot 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

 

 

Please help.

Link to comment
Share on other sites

You should be able to play 1.7.10 just fine if you can play 1.7.2.

Its NO major changes just bug fixes.

As for 1.8 update, it isn't that much of a performance decrease as everyone says.

Either way, 1.7.2 is not supported here as no matter what you think there is NO reason to use 1.7.2 over 1.7.10. So, Update.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

when i start my minecraft i get this error i need help [21:23:48] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[21:23:48] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[21:23:48] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[21:23:48] [main/INFO] [FML]: Forge Mod Loader version 7.2.217.1147 for Minecraft 1.7.2 loading

[21:23:51] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at D:\new minecraft profile manager\runtime\jre-x64\1.8.0_25

java.lang.NoClassDefFoundError: cpw/mods/fml/relauncher/CoreModManager

at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)

at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)

at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)

at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:124)

at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)

at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

Caused by: java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.CoreModManager

at java.net.URLClassLoader$1.run(URLClassLoader.java:372)

at java.net.URLClassLoader$1.run(URLClassLoader.java:361)

at java.security.AccessController.doPrivileged(Native Method)

at java.net.URLClassLoader.findClass(URLClassLoader.java:360)

at java.lang.ClassLoader.loadClass(ClassLoader.java:424)

at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308)

at java.lang.ClassLoader.loadClass(ClassLoader.java:357)

... 6 more

[21:23:51] [main/ERROR] [FML]: An error occurred trying to configure the minecraft home at D:\new minecraft profile manager\Profiles\assassincraft172\.minecraft for Forge Mod Loader

java.lang.NoClassDefFoundError: cpw/mods/fml/relauncher/CoreModManager

at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [forge-1.7.2-10.12.2.1147.jar:?]

at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [forge-1.7.2-10.12.2.1147.jar:?]

at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [forge-1.7.2-10.12.2.1147.jar:?]

at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:124) [forge-1.7.2-10.12.2.1147.jar:?]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:114) [launchwrapper-1.9.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

Caused by: java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.CoreModManager

at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]

at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]

at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]

at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]

at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]

at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]

at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]

... 6 more

Exception in thread "main" java.lang.NoClassDefFoundError: cpw/mods/fml/relauncher/CoreModManager

at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)

at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)

at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)

at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:124)

at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)

at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

Caused by: java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.CoreModManager

at java.net.URLClassLoader$1.run(URLClassLoader.java:372)

at java.net.URLClassLoader$1.run(URLClassLoader.java:361)

at java.security.AccessController.doPrivileged(Native Method)

at java.net.URLClassLoader.findClass(URLClassLoader.java:360)

at java.lang.ClassLoader.loadClass(ClassLoader.java:424)

at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308)

at java.lang.ClassLoader.loadClass(ClassLoader.java:357)

... 6 more

Java HotSpot 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

i need help i really want to play in 1.7.2 please help me :(

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.