Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mods broken after updating Forge


iBars
 Share

Recommended Posts

I was delete folder 1.7.10-10.13.2.1230 from Forge library folder, created folder named 1.7.10-10.13.2.1291 and put Forge-universal in it:

 

kGlLqaR.png

 

It works, but mods in game was corrupted:

 

Stairs in CustomStuff2:

N7vxEPV.png

 

Carpenter's Blocks:

SXxGv1S.png

 

What I do wrong? Thanks.

Link to comment
Share on other sites

Logs logs logs.

JUST putting the file in the libraries folder is not enough to update, You need to create a new 'Version' for the launcher.

Which is what our installer does.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Ohh, it caused by OptiFine because I still use HD A4 (but translated in InClassTranslator).

Logs logs logs.

JUST putting the file in the libraries folder is not enough to update, You need to create a new 'Version' for the launcher.

Which is what our installer does.

I know it, but my launcher using recursive search for libraries.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.