Jump to content

[Solved][1.7.10]Minecraft folder gone


Glistre

Recommended Posts

I renamed my modding folder which contained Forge and Eclipse from Modding to Modding 1.7.10 and now when I launch eclipse the Minecraft folder with my mod is gone.

 

I checked the file paths and all the folders and files are still there but I cannot see the Minecraft project in Eclipse.  I tried renaming it back to Modding  and it still will not show up.

 

I backed up all my files and textures...but how the heck do I fix this without really messing things up more ...

 

should I run setupDecompWorkspace ,,,debug and refresh dependencies or is there something really simple I am missing?

Link to comment
Share on other sites

You said you renamed the folder that contained your mod right? Try switching you workspace (if you're using eclipse) to the directory your mod is in now. For example, if your mod's directory was "C:\Users\<your name>\Documents\Forge Mods\Your Mod" and you changed it to "C:\Users\<your name>\Documents\Forge Mods\Your Mod2" then switch your workspace to "C:\Users\<your name>\Documents\Forge Mods\Your Mod2\eclipse". If that makes sense. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.