Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mods not working/loading


iitsMikey
 Share

Recommended Posts

Hey guys, i recently tried to download Tinkers Construct for 1.7.10 and iron chest for 1.7.10 but those didn't work, so i tried a few mods in 1.8 but none seem to load. They are placed in my mods folder and i have done nothing different from the last time i used these mods. But after the forge update, i have had troubles using mods and i just don't understand why. :'(

Mind over Matter.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.