Jump to content

Forge wont install ( due to java limitation )

Recommended Posts

So i read all the rules and things so If ive missed anything sorry. But ive been trying to install Forge since i upgraded from xp to win 7 and it worked fine on xp, and it seems 7 had other ideas. So when i go to run the forge. jar and the .exe I get this message.


Due to java limiations, please do not run this jar in a folder ending with ! / C:/Users/****/Downloads/forge-1.8-


I have tried different versions of java as i heard java 8 causes problems, ive tried 7 and 6 and still get the same error. I Also tried jarfix but that hasnt fixed it.


so if anyone knows how to fix this. thanks

Link to comment
Share on other sites

I like how you starred out the part of the path that has a issue.

Why have a ! in your username.. meh.

You have to do as the error tells you and move it out of that folder.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.