Jump to content

Is there any conflicts with these mods?


EPICvX

Recommended Posts

  Mods:

  ae2stuff-0.3.1.33-mc1.7.10

  AppleCore-mc1.7.10-1.1.0

  appliedenergistics2-rv2-beta-8

  Bagginses-2.1.1

  Cannibalism-1.1.0-1.7.10

  ChickenChunks-1.7.10-1.3.4.19-universal

  CodeChickenCore-1.7.10-1.0.6.43-universal

  CoFHCore-[1.7.10]3.0.2-262

  EnderIO-1.7.10-2.2.8.381

  EnviroMine-1.3.118

  Ex-Astris-MC1.7.10-1.16-36

  Ex-Nihilo-1.37

  [1-7-10]_Lucky_Block_v5-1-0

  extrautilities-1.2.5

  ExtraTiC-1.7.10-1.0.3

  FoxLib-1.7.10-0.7.0

  FWG-1.0.3

  HungerOverhaul-1.7.10-1.0.0

  IguanaTweaks-1.7.10-2A

  InGameInfoXML-1.7.10-2.8.1.80-universal

  InventoryTweaks-1.58-147

  ironchest-1.7.10-6.0.62.742-universal

  Jabba-1.2.1a_1.7.10

  JourneyMap5.0.1_Unlimited_MC1.7.10

  Mantle-1.7.10-0.3.2

  MineFactoryReloaded-[1.7.10]2.8.0-104

  MultiPageChest-1.3.4-MC1.7.10

  natura-1.7.10-2.2.0.1

  NetherOres-[1.7.10]2.3.0RC4-7

  NotEnoughItems 1.6.1.9

  NotEnoughKeys-1.6.4-0.0.4

  Oceancraft-1.4.1

  OpenBlocks-1.7.10-1.4.3

  OpenModsLib-1.7.10-0.7.3

  OptiFine_1.7.10_HD_U_B7

  Pam's HarvestCraft 1.7.10h

  practicalities-1.7.10-0.6.1

  StorageDrawers-1.7.10-1.5.6

  Tails-1.7.10-1.3.1

  ThermalDynamics-[1.7.10]1.0.0-122

  ThermalExpansion-[1.7.10]4.0.1-182

  ThermalFoundation-[1.7.10]1.0.0-81

  TiCTooltips-mc1.7.10-1.2.4

  TConstruct-1.7.10-1.8.5

  Waila-1.5.10_1.7.10

  WailaHarvestability-mc1.7.x-1.1.2

  WAILAPlugins-MC1.7.10-0.0.1-15

 

Link to comment
Share on other sites

Let me search my vast memorization of all of the source code and functionality for all these closed source mods.

......

No seriously if you have issues post the log don't ask abstract things like this.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

game output:

[13:28:56] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[13:28:56] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[13:28:56] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[13:28:56] [main/INFO] [FML]: Forge Mod Loader version 7.10.127.1393 for Minecraft 1.7.10 loading
[13:28:56] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.6.0_65, running on Mac OS X:x86_64:10.10, installed at /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home
[13:28:56] [main/INFO] [FML]: [AppEng] Core Init
[13:28:56] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[13:28:56] [main/INFO] [sTDERR]: [codechicken.core.launch.DepLoader$DepLoadInst:scanDepInfo:510]: Failed to load dependencies.info from NetherOres-[1.7.10]2.3.0RC4-7.jar as JSON
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:461]: java.util.zip.ZipException: error in opening zip file
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.util.zip.ZipFile.open(Native Method)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.util.zip.ZipFile.<init>(ZipFile.java:128)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.util.zip.ZipFile.<init>(ZipFile.java:145)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at codechicken.core.launch.DepLoader$DepLoadInst.scanDepInfo(DepLoader.java:503)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at codechicken.core.launch.DepLoader$DepLoadInst.scanDepInfos(DepLoader.java:497)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at codechicken.core.launch.DepLoader$DepLoadInst.load(DepLoader.java:445)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at codechicken.core.launch.DepLoader.load(DepLoader.java:584)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at codechicken.core.launch.CodeChickenCorePlugin.<init>(CodeChickenCorePlugin.java:47)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.reflect.Constructor.newInstance(Constructor.java:513)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.Class.newInstance0(Class.java:357)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.Class.newInstance(Class.java:310)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:458)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:346)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:214)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[13:28:56] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[13:28:57] [main/WARN] [FML]: The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[13:28:57] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[13:28:57] [main/ERROR] [FML]: Unable to read the jar file NetherOres-[1.7.10]2.3.0RC4-7.jar - ignoring
java.util.zip.ZipException: error in opening zip file
at java.util.zip.ZipFile.open(Native Method) ~[?:1.6.0_65]
at java.util.zip.ZipFile.<init>(ZipFile.java:128) ~[?:1.6.0_65]
at java.util.jar.JarFile.<init>(JarFile.java:136) ~[?:1.6.0_65]
at java.util.jar.JarFile.<init>(JarFile.java:100) ~[?:1.6.0_65]
at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:265) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:214) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [launchwrapper-1.11.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:461]: java.lang.UnsupportedClassVersionError: codechicken/nei/asm/NEICorePlugin : Unsupported major.minor version 51.0
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.defineClass1(Native Method)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.security.AccessController.doPrivileged(Native Method)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.Class.forName0(Native Method)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.Class.forName(Class.java:249)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:417)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:346)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:214)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[13:28:57] [main/ERROR] [FML]: An error occurred trying to configure the minecraft home at /Users/fino/Library/Application Support/minecraft for Forge Mod Loader
java.lang.UnsupportedClassVersionError: codechicken/nei/asm/NEICorePlugin : Unsupported major.minor version 51.0
at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.6.0_65]
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637) ~[?:1.6.0_65]
at java.lang.ClassLoader.defineClass(ClassLoader.java:621) ~[?:1.6.0_65]
at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141) ~[?:1.6.0_65]
at java.net.URLClassLoader.defineClass(URLClassLoader.java:283) ~[?:1.6.0_65]
at java.net.URLClassLoader.access$000(URLClassLoader.java:58) ~[?:1.6.0_65]
at java.net.URLClassLoader$1.run(URLClassLoader.java:197) ~[?:1.6.0_65]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.6.0_65]
at java.net.URLClassLoader.findClass(URLClassLoader.java:190) ~[?:1.6.0_65]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117) ~[launchwrapper-1.11.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:306) ~[?:1.6.0_65]
at java.lang.ClassLoader.loadClass(ClassLoader.java:247) ~[?:1.6.0_65]
at java.lang.Class.forName0(Native Method) ~[?:1.6.0_65]
at java.lang.Class.forName(Class.java:249) ~[?:1.6.0_65]
at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:417) ~[forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:346) ~[forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:214) ~[forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [forge-1.7.10-10.13.3.1393-1710ls.jar:?]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [launchwrapper-1.11.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
Exception in thread "main" [13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:461]: java.lang.UnsupportedClassVersionError: codechicken/nei/asm/NEICorePlugin : Unsupported major.minor version 51.0
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.defineClass1(Native Method)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.security.AccessController.doPrivileged(Native Method)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.Class.forName0(Native Method)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at java.lang.Class.forName(Class.java:249)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:417)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:346)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:214)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:464]: 	at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

Link to comment
Share on other sites

[13:28:57] [main/ERROR] [FML]: Unable to read the jar file NetherOres-[1.7.10]2.3.0RC4-7.jar - ignoring
java.util.zip.ZipException: error in opening zip file

Your Nether Ores file is corrupt.

[13:28:57] [main/INFO] [sTDERR]: [java.lang.Throwable:printStackTrace:461]: java.lang.UnsupportedClassVersionError: codechicken/nei/asm/NEICorePlugin : Unsupported major.minor version 51.0

NEI requires java 7, go yell at chicken bones for being stupid.

 

See how much easier it is when you post the log file -.-

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Minecraft opened, but when I went to create a new world I got another error. https://pastebin.com/mmdNztmW
    • java.lang.RuntimeException: Could not execute entrypoint stage 'main' due to errors, provided by 'terrablender'!     at net.fabricmc.loader.impl.FabricLoaderImpl.lambda$invokeEntrypoints$2(FabricLoaderImpl.java:388) ~[fabric-loader-0.15.11.jar:?]     at net.fabricmc.loader.impl.util.ExceptionUtil.gatherExceptions(ExceptionUtil.java:33) ~[fabric-loader-0.15.11.jar:?]     at net.fabricmc.loader.impl.FabricLoaderImpl.invokeEntrypoints(FabricLoaderImpl.java:386) ~[fabric-loader-0.15.11.jar:?]     at net.fabricmc.loader.impl.game.minecraft.Hooks.startServer(Hooks.java:63) ~[fabric-loader-0.15.11.jar:?]     at net.minecraft.server.Main.main(Main.java:112) ~[server-intermediary.jar:?]     at net.fabricmc.loader.impl.game.minecraft.MinecraftGameProvider.launch(MinecraftGameProvider.java:470) ~[fabric-loader-0.15.11.jar:?]     at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:74) ~[fabric-loader-0.15.11.jar:?]     at net.fabricmc.loader.impl.launch.knot.KnotServer.main(KnotServer.java:23) ~[fabric-loader-0.15.11.jar:?]     at net.fabricmc.loader.impl.launch.server.FabricServerLauncher.main(FabricServerLauncher.java:69) ~[fabric-loader-0.15.11.jar:?] Caused by: java.lang.NoSuchFieldError: Class me.lortseam.completeconfig.data.BooleanEntry does not have member field 'boolean checkbox'     at me.lortseam.completeconfig.data.BooleanEntry.<init>(BooleanEntry.java:25) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.Entry.create(Entry.java:42) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.EntrySet.lambda$resolve$1(EntrySet.java:31) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at java.util.stream.ReferencePipeline$3$1.accept(ReferencePipeline.java:212) ~[?:?]     at java.util.stream.ReferencePipeline$2$1.accept(ReferencePipeline.java:194) ~[?:?]     at java.util.Spliterators$ArraySpliterator.forEachRemaining(Spliterators.java:1024) ~[?:?]     at java.util.stream.AbstractPipeline.copyInto(AbstractPipeline.java:556) ~[?:?]     at java.util.stream.AbstractPipeline.wrapAndCopyInto(AbstractPipeline.java:546) ~[?:?]     at java.util.stream.ForEachOps$ForEachOp.evaluateSequential(ForEachOps.java:151) ~[?:?]     at java.util.stream.ForEachOps$ForEachOp$OfRef.evaluateSequential(ForEachOps.java:174) ~[?:?]     at java.util.stream.AbstractPipeline.evaluate(AbstractPipeline.java:265) ~[?:?]     at java.util.stream.ReferencePipeline.forEach(ReferencePipeline.java:611) ~[?:?]     at me.lortseam.completeconfig.data.EntrySet.resolve(EntrySet.java:32) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.Parent.resolveContainer(Parent.java:58) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.Parent.resolve(Parent.java:110) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.Config.lambda$new$0(Config.java:51) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.Config.deserialize(Config.java:94) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at me.lortseam.completeconfig.data.Config.load(Config.java:121) ~[completeconfig-base-2.5.0-cd5950f26b406f27.jar:?]     at io.github.uhq_games.regions_unexplored.RegionsUnexplored.onTerraBlenderInitialized(RegionsUnexplored.java:70) ~[RegionsUnexploredFabric-0.5.31.20.1.jar:?]     at terrablender.core.TerraBlenderFabric.lambda$onInitialize$0(TerraBlenderFabric.java:40) ~[TerraBlender-fabric-1.20.1-3.0.1.7.jar:?]     at java.util.ArrayList.forEach(ArrayList.java:1597) ~[?:?]     at terrablender.core.TerraBlenderFabric.onInitialize(TerraBlenderFabric.java:38) ~[TerraBlender-fabric-1.20.1-3.0.1.7.jar:?]     at net.fabricmc.loader.impl.FabricLoaderImpl.invokeEntrypoints(FabricLoaderImpl.java:384) ~[fabric-loader-0.15.11.jar:?]  
    • Hi, I have the oficial launcher using the version 1.21, and forge 51.0.13, as soon as I start the installation the games crashes and gives me "exit code: 1", I haven't put any mods yet in the folder. Its the second time that uninstall and install everything and nothing works, checket my graphics and they are updated. https://pastebin.com/STPgEiVs   thanks!
    • Ty very much it worked
    • no clue what is going on, you guys seem more knowledgeable than I am. So here's my log as well as my mod list. Error Folder On Google Drive  
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.